AForge.NET

  :: AForge.NET Framework :: Articles :: Forums ::

Aforge VideoSourcePlayer problem

Forum to discuss AForge.NET Framework, its features, API, how-tos, etc.

Aforge VideoSourcePlayer problem

Postby unholy » Tue Jul 17, 2018 12:45 pm

I downloaded Simple Player which uses VideoSourcePlayer on Windows 10. When I start my webcam the player windows respondes -
video was stopped!

Can anyone give me reason?

Regards.
unholy
 
Posts: 3
Joined: Wed Jul 12, 2017 8:41 am

Re: Aforge VideoSourcePlayer problem

Postby andrew.kirillov » Tue Jul 17, 2018 10:09 pm

Did you try taking source code of the framework and debug?
With best regards,
Andrew


Interested in supporting AForge.NET Framework?
User avatar
andrew.kirillov
Site Admin, AForge.NET Developer
 
Posts: 3453
Joined: Fri Jan 23, 2009 9:12 am
Location: UK

Re: Aforge VideoSourcePlayer problem

Postby Ibanez1408 » Sun Jul 22, 2018 2:30 pm

I have sinewhat the same issue. This time it is when loading a video. When I try to load an flv file or avi file, it gives me an error of Video Stopped. When using the debugger, I do not get any errors. I diwnloaded the sample program for videos, but when I load an flv or avi video, I get the same error. Is there something I need more to install so I can load a video in the vIdeosSourcePlayer? Thank you.
Ibanez1408
 
Posts: 2
Joined: Sun Jul 22, 2018 2:20 pm

Re: Aforge VideoSourcePlayer problem

Postby unholy » Fri Jul 27, 2018 9:52 am

Ibanez1408 wrote:I have sinewhat the same issue. This time it is when loading a video. When I try to load an flv file or avi file, it gives me an error of Video Stopped. When using the debugger, I do not get any errors. I diwnloaded the sample program for videos, but when I load an flv or avi video, I get the same error. Is there something I need more to install so I can load a video in the vIdeosSourcePlayer? Thank you.


I think that you may need directshow but I am not sure where to download it
unholy
 
Posts: 3
Joined: Wed Jul 12, 2017 8:41 am




Return to AForge.NET Framework